Object Set Service and Object Storage V2 are experiencing degraded performance.
Incident Report for Palantir Foundry USW-9
Resolved
The situation is back to normal, and services are operating normally.
Posted Nov 22, 2024 - 22:52 UTC
Investigating
We are currently investigating an issue which may manifest in the following ways:

Queries to Object Set Service may be slower or fail.
Any ontology-based workflows could be impacted. Queries could be slow or fail to return and syncs of data into the ontology could be delayed or interrupted.
Posted Nov 22, 2024 - 22:28 UTC
This incident affected: Ontology (Object set service, Object storage v2).